Cliniko status:

UK1 is not loading for some users
Incident Report for Cliniko
Resolved
We were having an issue with an unusually heavy load on the database from a specific integration, that was causing Cliniko on the UK1 region to slow down to a halt. We managed to find out where the excess load was coming from, and deployed a fix to stop it.

It did take some time for the system to get fully back up and running, but everything seems stable now, and there are no longer any delays on the database.

We will continue to monitor this, to ensure that this does not happen again. We are very sorry that this happened. If you have any other questions, feel free to contact our support team.
Posted Jun 18, 2021 - 05:07 AEST
Update
The fix we implemented seems to be stable. We will continue to monitor for any changes.

We are terribly sorry for the troubles this has caused today.
Posted Jun 18, 2021 - 02:54 AEST
Monitoring
We have a fix that has been deployed, and we are monitoring to confirm if the issue is fully resolved.
Posted Jun 18, 2021 - 02:34 AEST
Identified
We have narrowed down the issue and we are working to resolve it. We do not have an ETA at this point on when the issue will be resolved. Follow here for updates.
Posted Jun 18, 2021 - 02:09 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2021 - 01:47 AEST
Update
We are still monitoring to determine what the issue is, as many users are still experiencing issues accessing their accounts. We will continue to update here.
Posted Jun 18, 2021 - 01:36 AEST
Update
We are continuing to monitor for any further issues.
Posted Jun 18, 2021 - 01:17 AEST
Monitoring
We are getting reports that UK1 is back online. We are monitoring this, and will update once we have confirmed the incident has been resolved.
Posted Jun 18, 2021 - 01:15 AEST
Update
We are continuing to investigate this issue.
Posted Jun 18, 2021 - 01:12 AEST
Investigating
We are currently investigating this issue, and will update here when we have found the root cause. This is only affecting those accounts on the UK1 Region. We do not have an ETA at this time, but will update once we do.
Posted Jun 18, 2021 - 01:10 AEST
This incident affected: Cliniko (UK1 region).