Cliniko status:

Delay in live updates in Cliniko
Incident Report for Cliniko
Resolved
This incident has been resolved.
Posted Nov 07, 2022 - 13:20 AEDT
Monitoring
We're currently experiencing an issue with a 3rd party service that handles live updates in your Cliniko account. There may be a delay in displaying updates to your calendar, reports, communications, patient arrival notifications and file uploads.

Refreshing your tab or leaving the page and coming back will show you the most up-to-date information.

We'll update you again once this issue has been resolved by the 3rd party service.
Posted Nov 07, 2022 - 12:49 AEDT
This incident affected: Cliniko (AU1 region, AU2 region, AU3 region, CA1 region, EU1 region, UK1 region, UK2 region).