Cliniko status:

Loading issues AU1

Incident Report for Cliniko

Resolved

This incident has been resolved. Our team are still investigating the cause and putting in place safe guards to prevent future incidents of the same nature happening again.
Posted Jan 30, 2026 - 20:46 AEDT

Monitoring

Load times on AU1 have continued to be stable in their recovered state. Our team will continue to monitor, and are still investigating the causes of this incident.
Posted Jan 30, 2026 - 16:54 AEDT

Identified

Load times on AU1 have recovered, and we're continuing to investigate the causes of this incident
Posted Jan 30, 2026 - 13:29 AEDT

Investigating

We're currently investigating an issue affecting the loading of all accounts in AU1. Our team will update users as we know more.
Posted Jan 30, 2026 - 13:00 AEDT
This incident affected: Cliniko (AU1 region).