Cliniko status:

AU1 not loading for some users.
Incident Report for Cliniko
Resolved
This incident has now been resolved. The issue stemmed from a behind-the-scenes security update that was deployed. We identified the cause and reversed the update which brought Cliniko back online.

We are terribly sorry for any troubles this has caused today.
Posted Apr 14, 2022 - 16:14 AEST
Identified
The issue has been identified and a fix is being implemented. In the meantime, you can try using a different browser or accessing Cliniko in private/incognito mode.
Posted Apr 14, 2022 - 15:52 AEST
Investigating
We are currently investigating this issue and will update here when we have found the root cause. This is only affecting some accounts on the AU1 Region.
Posted Apr 14, 2022 - 15:44 AEST
This incident affected: Cliniko (AU1 region).