Cliniko status:

Email delivery problems
Incident Report for Cliniko
Resolved
The issues that we were experiencing with email deliverability have now been resolved. If you continue to see any failed emails in your Communications log, please contact us at support@cliniko.com, and we can look into those individual cases.
Posted Jan 25, 2023 - 06:51 AEDT
Monitoring
After making several updates, we’re now seeing significant improvement in email deliverability. We’re still working with our email provider to get a full resolution. Please reach out to us at support@cliniko.com if you’re still experiencing any problems with emails sent from Cliniko.
Posted Jan 18, 2023 - 06:33 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2023 - 05:12 AEDT
Identified
We’re currently experiencing email delivery issues to a subset of email addresses.

To see if this has affected any emails sent on on your account, head to your Communications log, and look for messages marked as Failed. If you see failed emails, you may want to contact the recipient outside of Cliniko.

One of our sending IP addresses has been marked as spam with several spam blocker services. We’re working with our email provider to get the IP address delisted as quickly as possible, and we’re also preparing some replacement IP addresses.

We’re very sorry for the trouble, and we’ll be updating the information here as soon as we have a resolution.

If you have any questions at all in the meantime, or would like us to review any of your failed emails to confirm whether they failed due to this problem, feel free to reach out to us via the support chat.
Posted Jan 10, 2023 - 04:52 AEDT
This incident affected: Cliniko (AU1 region, AU2 region, AU3 region, CA1 region, EU1 region, UK1 region, UK2 region).