Cliniko status:

Errors loading Clinko on AU1 shard
Incident Report for Cliniko
Resolved
We've resolved the issues and Cliniko should be working as normal.
Posted Apr 23, 2024 - 22:14 AEST
Monitoring
A fix has been implemented and we are monitoring the results. You should see things working as expected now.
Posted Apr 23, 2024 - 21:51 AEST
Investigating
We are currently aware of an issue with Cliniko not loading intermittently for some users. The team are looking into what is happening here and we'll provide updates as soon as we can.
Posted Apr 23, 2024 - 21:21 AEST
This incident affected: Cliniko (AU1 region).