Cliniko status:

Outage on uk2 shard
Incident Report for Cliniko
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 06:21 AEST
Monitoring
Access to our uk2 shard has been restored. Some background jobs (like email sending) may still be delayed. We are continuing to monitor it.
Posted Jul 11, 2022 - 05:54 AEST
Identified
Due to an outage in Amazon's London data center, our uk2 shard is currently down. This only affects accounts that include uk2 in their URL, ex: my-cool-clinic.uk2.cliniko.com

We have identified the issue and are working to bring up new services to restore access to uk2.
Posted Jul 11, 2022 - 05:20 AEST
This incident affected: Cliniko (UK2 region).