Cliniko status:

Cliniko connection issues in New Zealand for Vodafone users
Incident Report for Cliniko
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 10:17 AEST
Monitoring
We have made a temporary change to the network routing in New Zealand, and are monitoring the results.
Posted Apr 14, 2023 - 08:17 AEST
Identified
We've received several reports from our customers in New Zealand that they are having trouble connecting to Cliniko. The problem seems to be specific to the Vodafone network. While this issue is ongoing, it may help to connect to a different network, or to a hotspot using your mobile data. We will update here when we have news of any change.
Posted Apr 14, 2023 - 07:07 AEST
This incident affected: Cliniko (AU1 region, AU2 region, AU3 region).