Cliniko status:

Telehealth connection problems
Incident Report for Cliniko
Resolved
The issues we were experiencing with telehealth have been resolved. If you encounter any further issues, such as failed telehealth calls or errors, please contact us at support@cliniko.com, and we will investigate those individual cases.
Posted Jan 03, 2024 - 08:18 AEDT
Identified
We are currently facing a temporary disruption to our telehealth services. Our team has investigated and identified the issue, and we are actively working to resolve the underlying cause as swiftly as possible.

We’ll be updating information here as soon as we have a resolution.
Posted Jan 03, 2024 - 07:57 AEDT
This incident affected: www.cliniko.com.