Cliniko status:

Increased timeout errors on AU shards

Incident Report for Cliniko

Resolved

This issue has been resolved.
Posted Jun 05, 2023 - 05:19 AEST

Monitoring

We've implemented a fix for this in all Australian regions. We're continuing to monitor for now, but the issue should be resolved.
Posted Jun 05, 2023 - 03:29 AEST

Identified

We've fixed this issue for the AU1 region. The AU2 and AU3 regions are still affected.
Posted Jun 05, 2023 - 02:39 AEST

Investigating

We’re seeing an increased level of 503 errors for some accounts. A very low percentage of requests are experiencing these errors. We're currently investigating the cause and possible solutions.
Posted Jun 05, 2023 - 00:30 AEST
This incident affected: Cliniko (AU1 region, AU2 region, AU3 region).