Cliniko status:

CA1 not loading
Incident Report for Cliniko
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 20:11 AEST
Update
We are continuing to investigate this issue.
Posted Jun 01, 2022 - 20:09 AEST
Investigating
We are currently investigating problems on CA1 with assets not loading.
Posted Jun 01, 2022 - 19:44 AEST
This incident affected: Cliniko (CA1 region).